Requirements

From free download to the source code license.

System requirements

  • Skype 3.0 or better
  • Windows® 2000 or Windows® XP or Windows® 2003 or Windows Vista
  • Microsoft .NET Framework Version 2.0

 

© 1995 - 2018 Polar d.o.o.